Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
General Discussion / Re: Bitmap Does NOT Tiles on edges shared
« Last post by WM_Moderator on May 31, 2018, 06:22:02 PM »
Hey, we did some more research here at HQ and I think I do understand what you're doing. Since the original post is over a year old, I believe it's something that has since been fixed.

To not have a seam, you must use a blending percentage greater than zero. To make sure that a color value doesn't get blended, uncheck "Blend across tiles" in the Bitmap Output device.  Doing so may cause some kind of seam-like artifacts still, but it will be an order of magnitude less of a problem than not having any context shared across the tile seam.

Hope that helps!
- Forum Moderator
22
General Discussion / Re: Bitmap Does NOT Tiles on edges shared
« Last post by WM_Moderator on May 30, 2018, 11:47:28 PM »
 PhallundraTdB and Teppar,

That's definitely what the blending option is for, so that's what I would normally recommend here. Can you explain more of your use case for the non-exact pixel color? Hopefully with more details I can be of more help!

Thanks,
WM Forum Moderator
23
Guest Forum / Re: Issue installing
« Last post by WM_Moderator on May 30, 2018, 11:44:10 PM »
Hi Teppar and others!

This may be happening when you specify a Documents folder during the setup of World Machine that isn't valid. To copy the files manually, go to the C:/Program Files (x86)/World Machine {whatever edition you have}. In that folder, copy the folders for Examples, Presets, and Macros. Copy those to a new folder of your choice, then let World Machine know where that folder is. My recommendation is to create a World Machine Documents folder wherever you'd like, copy those documents to that folder, start World Machine, go to Preferences, and then Paths. Then on the Paths page, for click set for each item and enter the path for where you put that folder. That should solve the installation issue, I hope! Let me know if it doesn't.

All of that is obviously quite a pain, which is why World Machine tries to do it for you during installation!

Teppar - if you are having trouble and have decided to use a different software and would like a refund, feel free to contact our support line at [email protected] That's the best way to get direct help of that nature. Thanks!

- Your Friendly World Machine Forum Moderator :)
24
Feature Requests / Re: more tutorials needed !!
« Last post by WM_Moderator on May 30, 2018, 11:34:43 PM »
Hi CreativeWorlds!

A few options for you. First, take a look at File --> Open Example Worlds and look through the 9 beginner tutorials to get yourself oriented to the software. That should cover a lot of the basics. Then, obviously there's a lot of great information here in this forum that you can search through, or ask new questions! Finally, GeekAtPlay is an avid user that has created a lot of excellent tutorials that you might find useful as well - take a look here: http://www.geekatplay.com/world-machine-tutorials.php (thanks Vlad!)

Hope that helps you get started!

- Your Friendly Neighborhood Forum Moderator :)
25
Feature Requests / Re: Caves Holes Tool
« Last post by WM_Moderator on May 30, 2018, 11:32:38 PM »
Hi there,

Thanks for the feature request! We always want to hear what would be most helpful to add to World Machine. I'm not sure that I understand what you're trying to do, so just to be clear - are you looking to mark a part of the terrain to then delete it and add a cave into that deleted section? World Machine will help you sculpt terrain within a heightfield map - creating a cave by deleting a part of the terrain would be outside of the scope of what the software is looking to help users accomplish. Please let me know if I've misunderstood your question, though!

Thanks,
Your friendly neighborhood World Machine Forum Moderator :)
26
General Discussion / Re: Bitmap Does NOT Tiles on edges shared
« Last post by Teppar on May 29, 2018, 08:17:43 AM »
I have the same problem and cant fix it
I havent this problem in World Creator
27
Feature Requests / Re: Caves Holes Tool
« Last post by Teppar on May 29, 2018, 08:12:24 AM »
Why they cant implement a simple tool
28
The Controls are bad 
29
Guest Forum / Re: Issue installing
« Last post by Teppar on May 29, 2018, 05:20:18 AM »
hello

I have the same issue and i can't find a solution for it and need my money back because I found a another programm for creating terrains

30
Feature Requests / more tutorials needed !!
« Last post by CreativeWorlds on May 29, 2018, 05:14:26 AM »
hello community  :)

i'm pretty new to world machine and am trying hard to get in it.
why dont they do some good tutorials for their engine, i mean,
we are paying good money for it and they cant even manage to add some simple tutorials to the most features ? :?

i hope they will fix this in soon future..
Pages: 1 2 [3] 4 5 ... 10