Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Bug Reports and Help / Automation Error
« Last post by speedpacer on December 30, 2017, 05:34:58 AM »
I'm trying to automate some builds and I keep getting the following error:
Automation Error encountered :XML ERROR : Failed to open file. Check syntax at line 0CWorkView:Destructor

Here is my XML file:
Code: [Select]
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<automation version="WMP2">
    <load file="wmauto.tmd"/>
    <section name="LOD3">
        <modify>
            <world res="2032" />
            <enable group="Terrain" />
            <enable group="Heightmaps" />
            <disable group="Filters" />
            <disable group="Selectors" />
            <disable group="Materials" />
        </modify>
        <build mode="normal"/>
        <output/>
    </section>
    <echo text="Script Completed"/>
</automation>

I've tried using the full path, moving everything to the same directory, etc. and I still get this error.
22
Bug Reports and Help / Re: Where does WM store temp files ?
« Last post by speedpacer on December 23, 2017, 07:16:56 PM »
Sorry to resurrect such an old thread but this is the first and only one that came up in a google search and it doesn't seem to be working.  I've set all of my paths to my large SSD drive and it's still storing temp files on my smaller drive in the C:\Users\[username]\Appdata\Roaming folder, which makes it unusable for large maps.  I just found out the hard way when I tried to tile down a 32km map and got a low disk space warning and had to kill it 2 hours in.

Edit: Disregard. After deleting everything in the C:\Users\[username\Appdata\Roaming\WM... folder and re-entering my license key, I tried it again and it started putting them in the specified location. Once again, sorry for digging up this old post.
23
Guest Forum / Is the latest Geoglyph 2 patch buggy or the problem is on my end?
« Last post by Pecek on December 10, 2017, 01:45:11 AM »
I know this isn't a World Machine related error, but since Quadspinner still don't have a forum I don't really know where should I bring this up(I already sent an email to quadspinner). So, after updating to the latest Geoglyph(2.2.0.321) basically every new macro is making lines across the terrain(the ones from GG1 work well as far as I can tell, but every GG2 macro looks like this(well, I didn't tried all of them, but the first 6-7 did this) - this is the Alien macro(with default settings) and Aperture(default settings with 6 iteration). Anyone else experiencing this issue? As far as I can tell it's impossible to roll back to any earlier version so I really don't know what to do now. I'm not sure if it matters, but I'm still on WM2.3.7(as GG2 isn't fully compatible with WM3 yet), with the latest AMD drivers(r7 1700, r9 fury).

24
Geology and Terrain / Re: Making an entire continent and exporting it to UE4? Possible?
« Last post by WFab on December 07, 2017, 11:19:03 PM »
You need world machine pro for higher resolutions. World machine basic is limited to 512 resolution, not much you can do with it at that scale.

Secondly, yes it's a tough job to create a believable terrain. A lot of the extra work for realism (trees, assets, shaders) is done in your target engine, unity or unreal. World machine is a terrain modelling tool, the landscape and level is up to the target engine where the terrain data can be imported and manipulated.
25
Feature Requests / Re: Smaller BreakUp shape
« Last post by WFab on December 07, 2017, 11:09:50 PM »
Layout generator is for shaping your terrain's form, not for creating finer features.

Plug the layout generator into an advanced perlin generator, either shape guide input, or mask input. Then add detail via the AP.
26
the game world is 3km x 3km and tiled into 75m x 75m tiles that each have a 4k reaolution heightmap
27
Oh I meant in (kilo)meters vs resolution - your import in Unity showed 75 x 75 meters with a height of 1000 meters?
I think it might be 3Km?
28
4097x4097 with a 0.732 m/pixel scale
29
I am just learning World Machine. How large is your terrain size in WM?
30
Here is the import settings if this is what you mean

Pages: 1 2 [3] 4 5 ... 10