Author Topic: Crashing just after loading world from saved file  (Read 1877 times)

0 Members and 1 Guest are viewing this topic.

Dr Zepsuj

  • Community Member
  • **
  • Posts: 12
    • View Profile
    • Hyperion IT
Crashing just after loading world from saved file
« on: April 14, 2009, 02:55:47 PM »
Hi !

I have been creating a world, not very complex so far, but the more complex it have been becoming the more frequently it has been crashing...
I have got to a stage where I have been saving file every change made... up to now...
The program crashed and every time I try to open my file it loads and then crashes... I have tried both, 32 and 64 bit executables.
Last time it crashed when I tried to put another combiner into scene.
It is possible to open it only by using open from inside program. double clicking on project file or opening it from recent files list crashes program.
Also when I try to add more components program crashes.
My Spec:

Windows Vista 64 SP1
8GB DDR2 RAM
AMD Phenom 9850 (4 x 2.5GHz)
Nvidia GeForce 8800GT (512 MB DDR) SLI
WM ver. 2.15

I have attached my project file.
Thanks for advice.

--------------
Just a quick update.
I think it is the Basic Coverage Macro which is causing the problem.

--------------
Update:
I have downgraded to version 2.10 and it seems to be working fine, so the problem only occurs in version 2.15.
In version 2.15 you can not have/put in scene 2 Basic Coverage Macros because the application crashes straight after you place the second one in scene.
« Last Edit: April 16, 2009, 04:40:43 AM by Dr Zepsuj »