Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chiefarchon

Pages: [1]
1
Thank you WFab I will.  :D

2
Thank you so so much. I found this all so confusing. So in essence, as im building a tiled build I can totally ignore the first tab(render extents).


3
thanks for your kind help WFab i really appreciat it.

Here are the resolution settings in the two tabs. Is it possible that I have the wrong version? I have the full build.

https://www.dropbox.com/s/r894j1e9wmt5ufq/WM_Resolutions.jpg?dl=0


4
Thank you for your help WFab

so I notice that there is a Resolution Dial in the Render Extents tab as well as a tile resolution under the Tiled Build tab.

What is the difference between the two, do they both need to be set and what do they affect.

Does one perhaps affect the size of exported textures and the other affect the resolution of the landscape maybe? I'm very confused as two why there would need to be two distinct resolution settings?

5
hi there
I am very confused about the relatioship between the Render extents tab and the Tiled Build Options tab.

1. does one negate the need for the other.
2. if inside the Tiled Build Tab, I am making an 8x8 tile set at a custom resolution of 4033x4033 for UE4, do I have to do anything with regards to the Render Extents tab too.

Thanks in advance for any help you can give to me.

6
Bug Reports and Help / WM Pro not showing startup Nodes
« on: August 10, 2017, 07:44:48 AM »
Hi There

When I load up World Machine Pro I am no longer getting the starting set of "devices", instead, that part of the screen is blank.


Pages: [1]