Recent Posts

Pages: 1 [2] 3 4 ... 10
11
General Discussion / Detail View?
« Last post by FlightCap on January 27, 2019, 03:56:12 AM »
Hi,
I've been experimenting with World Machine for a bit. I'm doing a 50 sq km terrain and I'm getting to a point where my broad shapes are pretty good, but I find when I export I get strange details that I didn't realise were even there. I can't get a high enough resolution in World Machine itself, so I was wondering if there's a detail view? I'm doing a tiled build is there a way to get the build in World Machine to focus on a single tile so I can see the detail?
Thanks!
12
Geology and Terrain / How to use the river node
« Last post by sacryn on January 23, 2019, 05:27:12 AM »
I've been trying to place a river manually. But so far I've yet to figure out a good place in my node graph to insert it into.
If I put it in before erosion, the erosion ignores the river at some places and decides to make flows that are outside. Causing strange elevated blurry river beds instead of what I'm aiming for.
And if I place the river node after erosion, the river valley makes a big flat space on both sides of the actual river. And it seem to be impossible to make the river flow according to the terrain (i.e. down hill), either it cuts a huge gorge in the terrain, or the flat area I mentioned is aligne with the underlying terrain, which also causes weird terrains.

Any help or tutorials showing how to make a river that follows the terrain, and flows downhill (i.e. not a flat 0 height river bottom) would be appreciated.
13
Guest Forum / Export layout view image with tiled grid.
« Last post by SU37Yellow on January 22, 2019, 07:24:44 PM »
Does anyone know of a way to export a picture of the layout view, but with the grid pattern from a tile build on top of it? I am working on a larger project and having a reference image of the map with the tiles on it would be a great help. Any help or pointers would be greatly appreciated.
14
General Discussion / Can't plug Combiner Output into Anything
« Last post by silpheedx on January 19, 2019, 02:34:53 PM »
Hey All;
I'm a noob and still learning.
I have a combiner node that is at the end of a long chain. It is creating a black and white mask image that I wanted to use to blend between grass and dirt color.

How ever it does not allow me to plug it into a mask channel for a combiner. It says it has a bitmap output but I can't even plug it into a bitmap output node.

Does anyone know how I might work around this?
15
Macros and Plugins / Re: TeTo : The Texturing Toolbox!
« Last post by WFab on January 18, 2019, 11:26:26 PM »
1. Where did it say that it's open source?
2. The author of this macro has a free tutorial on youtube, explaining the exact technique used to create this macro. It's just that the neat settings and presets make it easier to use, without visiting photoshop to create gradients as would be the case otherwise. I'll see if I can dig up the link to that video for you.
3. Good luck with the refund! Also, remember to ask for return from world machine llc as well, since they never told you how wm works internally. And your phone manufacturer! And for everything proprietary you use!

Cheers!
16
Macros and Plugins / Re: TeTo : The Texturing Toolbox!
« Last post by ForceVFX on January 18, 2019, 12:02:32 PM »
LOCKED MACRO..for me its WORTHLESS..didn't learn ANYTHING, and I should request a refund from paypal, FOR NOT DISCLOSING THAT FACT. its world machine, we all use the same tool sets..
17
Geology and Terrain / Re: how to make rolling plains or small hills?
« Last post by unntofas on January 15, 2019, 11:00:38 PM »
Use the curve node to introduce some flat areas to some basic noise (or generator of your choice).
I agree with this opinion.
18
Guest Forum / Re: overlay view doesn´t work
« Last post by unntofas on January 15, 2019, 11:00:15 PM »
I think the answer is very relevant.
19
Bug Reports and Help / Erosion vectorfield map
« Last post by mathieu on January 06, 2019, 10:36:42 AM »
Hello,
I remember WM could export a sort of flow direction vectormap in RGB after erosion node. Is this still avaible ? I did not see any kinf of this feature in the last builds.

Best regards.
20
Bug Reports and Help / Re: Profound Problem with New WM Builds
« Last post by ctwiese on December 27, 2018, 11:53:12 AM »
An update to this issue...

A recent start of my old WM build (3023) and new download (3024) showed the same problem.

This time, I went into my preferences and changed the value of the "3D Interactive View" from the default of 2048 to 1024.

Problem solved.

Weird. I'm using a new gen nVidia P4000 card...

Now, I'll find out how this impacts my workflow.
Pages: 1 [2] 3 4 ... 10