Post reply

Warning - while you were reading a new reply has been posted. You may wish to review your post.
Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
The name of this software is World Machine. What is the first (bolded) word in the name?:
New York is a major city in America. Type the initials of the city as the answer:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: spawnbot
« on: June 27, 2018, 05:27:55 PM »

I also have both free versions - current editions - and am running into the same issues mentioned above - def proving to be a pain in the @$$ to get working correctly and the install process is not user friendly at all. Like it tells me to install it to a folder - when i run the program its like nah fool - you need to move a macros folder to this other spot - and then when I try to load geoglyph it wigs out and nothing works. Anyone who knows how to make both free trial versions work together with a step by step guide would be a HUGE favor to the over 5000 people who have viewed this post....
Posted by: Erwin0265
« on: March 02, 2018, 12:30:44 AM »

I realise that this is quite belated, but what is the actual build number of your WM?
GG2 only works with WM 2.3.7 and up.
Earlier version crash.............
Posted by: Pixelhouse
« on: October 17, 2017, 03:05:55 PM »

Hi, I have the same problem. double click on to a node crashes the software everytime.
Posted by: ndixon54
« on: May 31, 2017, 04:06:05 PM »

Hi all, I'm thinking about getting Geoglyph but I got the trial version and can't quite get it to work.  Any time I try to load a macro, an error pops up saying the macro isn't valid.  I've downloaded and used several user-made macros without problem, so it seems to only be the Geoglyph macros that are causing the issue.  It looks awesome and I'd really love for it to work but I can't get it to work for the life of me.  I've tried running things in admin mode, relocating the macros and pointing both programs to new folders (on the c: drive, another internal drive and a NAS) and I get the same result every time.

I'm using World Machine Standard and the free trial of Geoglyph.  Thanks in advance.