Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jaf

Pages: [1] 2 3 ... 8
1
Development News / Re: When will WM 3 get released finally?
« on: March 05, 2018, 08:22:37 AM »
Yes, great news. Thanks

2
Development News / Re: When will WM 3 get released finally?
« on: February 18, 2018, 08:21:57 AM »
Anyone know if v3019 (released in January -- "mailbox peek") is the end of the line or will development continue?

3
Bug Reports and Help / Adding an Icon to a Macro
« on: June 11, 2017, 10:48:23 AM »
I was wondering if there's a way to add an icon to an existing macro?  Specifically, I wanted to add an icon to the "Rotate 90 Left" macro.  When I assign it to the toolbar, it's just a black square.

4
Alright then. Explain to me this:




I just had to rebuild that small piece, the bloody thing goes and build the expanders one by one? That cannot be intended?

There is nothing that i can see why they wouldnt build them simultaneously, at all.

Please elaborate Remnant! I really dont get it, seems buggy. This could be sped up by 100 percent, imagine this happening throughout the whole project, this needs to be looked at, thanks.

No expert here on this subject, but wouldn't devices with inputs need to know what the input data is before it can process it.  For example, a combiner has to know exactly what it need to combine.  Same with an expander.

I guess there could be an optimizer phase where a build could do a render and then optimize it for the next time a build is initiated, but it would require no data changes because then it would have to be re-optimized.  So you wouldn't gain much unless you were doing the exact same build over and over, and I don't see the point in that ((optimize phase + rebuild optimized) > optimize phase).

That said, I'm pretty sure Stephen looks at optimizing a lot. 

5
Bug Reports and Help / Re: WM hangs itself?
« on: October 15, 2014, 06:05:06 PM »
Wouldn't the 2560 mb of paged memory add a lot of time to the render?

6
Macros and Plugins / Re: e2's Macro building skool (e2 style builds)
« on: June 12, 2014, 08:58:42 AM »
Yes, much appreciated!  :)  I'm going to have to clear some time to start these lessons.

7
Bug Reports and Help / Project Information Bug?
« on: March 15, 2014, 08:41:48 AM »
I downloaded the file, "Island with mountains and lowlands Modifed with two color schemes.tmd" in the General Discussion "total newbie question"
When I double clicked the tgd, it had an active Project Information but it was displayed under the WM splash screen.  The splash screen is "locked" on the display until "OK" was clicked on the Project Information window. However, that window was hidden (under the splash screen.)  I happened to see part of the window frame and was able to drag it out to reveal the "OK" button.

Also, I un-checked the control to not display the Project Information but can't to to be able to re-enable it even though "Show this project's information upon file load" is check under Project Settings|General Setup.

I'm likely missing something obvious.   

2.9.0.4 64bit (beta)

8
Bug Reports and Help / Re: Undo is always greyed out
« on: March 10, 2014, 04:08:55 PM »
Same here.  I also notice many of the value input boxes (verses using the slider) won't take inputs.  These must be bugs that were introduced in the recent build.

9
Bug Reports and Help / Empty Macro Crash
« on: February 13, 2014, 08:03:21 AM »
I just happened to notice I get a crash when adding an empty macro from Devices|Empty macro and clicking on device view.  This happens on the development version (latest 2.9.0.4 and also the previous 2.9.0.2.)  Don't have the latest stable release installed at this time.


10
Plugin Development Forum / Re: Ambient occlusion plugin
« on: February 12, 2014, 09:32:56 AM »
That looks interesting.  How would one add this as a device to WM?

11
Feature Requests / Re: A "finished in ..." timer would be good...
« on: December 18, 2013, 08:22:21 AM »
Sorry if I'm getting off-topic, though it sort of fits here.  I would like to see some type of batch build.  Of course it would need to automatically do the output saves, but typically we (or I) set that up before making the final build.  Just feed it a bunch of tmd's and see you in the morning (a nice touch would be an auto shutdown option.)

12
Bug Reports and Help / Re: Recommended 16 bit Image Editor - Win
« on: November 25, 2013, 09:58:28 AM »
Possibly another alternative is Photoline: http://pl32.com/

They have a trial and I've seen some favorable comments about it on the Newtek (Lightwave) forum.

13
Bug Reports and Help / Re: Open Additional Window Bug?
« on: November 12, 2013, 12:18:20 PM »
This is real easy to check -- just "open additional window" from views and click the 3D View (F8) icon.

14
Feature Requests / Re: UI overhaul suggestions
« on: November 11, 2013, 06:09:44 PM »
Another way would be a right mouse drop-down menu when clicking on a blank area in the node view.

15
Announcements and News / Re: World Machine Tutorial Videos
« on: November 11, 2013, 06:05:39 PM »
While Terragen can generate terrains, I think WM is much better in that area.  The two programs really work well together and I think you would find that a majority of the top artists on the Terragen forum would agree. 

Terragen can generate atmospheres -- realistic clouds, water, render objects and object instances into the scene (vegetation, buildings, etc.) and a realistic lighting model.

16
Bug Reports and Help / Re: Device View problem
« on: November 11, 2013, 09:43:41 AM »
I don't have a Quadro, but I had problems with the 331.65 driver -- it crashes 3d Coat.  But then my OS is old.

Writing drivers for graphics cards must be a real nightmare!

17
Bug Reports and Help / Open Additional Window Bug?
« on: November 11, 2013, 09:35:04 AM »
I just noticed when I open an additional window and make a selection, like "3D View (F8)", the six small icons are corrupted and there's no mouse hover text on any of the icons on that view window.

Anyone else notice this?

18
Feature Requests / Re: UI overhaul suggestions
« on: November 11, 2013, 09:26:36 AM »
I would usually agree with using text veres icons.  I'm another Lightwave user.  I remember my experiences with Truespace, my first modeling program... talk about icons!  However, I think the small icons used by WM are well thought out and since they fall under text tabs are easy to recognize (at least for me.)

Another feature I really like that Lightwave has (and most programs don't) is letting the user input data using a few mathematical operators like this:  8/3.  It's a quick way to scale inputs.  If you had a value like 2345 and wanted to scale it to 1/3.  Simply change it to 2345/3.  Or 1267 - 425 for an offset.  It's quite easy for the computer to do these simple calculations and wouldn't slow the program down much since there's no computations until the data is entered (unlike Terragen -- it starts modifying previews as the data is typed.)

19
General Discussion / Re: How much does cores/threads affect build times?
« on: October 21, 2013, 08:08:49 AM »
Maybe the best solution is to have a WM benchmark scene -- a tmd we could download, run, and post our times along with computer specs.

20
Bug Reports and Help / Re: Export a mesh plane?
« on: October 14, 2013, 02:22:00 PM »
No sure if this is what you mean, but I set up WM to a 129x129 resolution and added the Mesh Output device with "Export using quads" (no reason -- just thought I'd try that) and set the vertical scale to zero.  Loaded into Lightwave 9.61 I got a 16384 poly plane.

Pages: [1] 2 3 ... 8