Author Topic: Automation Error  (Read 973 times)

0 Members and 1 Guest are viewing this topic.


  • Community Member
  • **
  • Posts: 3
    • View Profile
Automation Error
« on: December 30, 2017, 05:34:58 AM »
I'm trying to automate some builds and I keep getting the following error:
Automation Error encountered :XML ERROR : Failed to open file. Check syntax at line 0CWorkView:Destructor

Here is my XML file:
Code: [Select]
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<automation version="WMP2">
    <load file="wmauto.tmd"/>
    <section name="LOD3">
            <world res="2032" />
            <enable group="Terrain" />
            <enable group="Heightmaps" />
            <disable group="Filters" />
            <disable group="Selectors" />
            <disable group="Materials" />
        <build mode="normal"/>
    <echo text="Script Completed"/>

I've tried using the full path, moving everything to the same directory, etc. and I still get this error.


  • Community Member
  • **
  • Posts: 1
    • View Profile
Re: Automation Error
« Reply #1 on: September 19, 2018, 03:21:45 AM »
hi, I've got caught by the same problem and google it find out i am not alone.
I tried new version 3.0, the problem doesn't go away.
I think probably it has something to do with the state of OS since I also find out it does not happen to some people.
eventually I write a Python script to run the automation, it works fine.  hope this can be helpful.