Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - oli

Pages: [1]
1
Bug Reports and Help / Disabling devices for building
« on: November 30, 2017, 05:49:24 AM »
Hi, I know the B key lets us disable a device for building, but how can I disable/enable multiple devices at once? Also how to disable/enable all devices from a group? When using large graphs, it is difficult to work on parts of the graph only as unless disabling devices one by one (which is a real pain), World Machine builds everything.

2
Bug Reports and Help / Pan in layout view only for a given device
« on: November 29, 2017, 07:49:39 AM »
Hi, say I have two devices, one with perlin noise, one with voronoi noise. In the layout view, I want to pan the current extent to have the best area for perlin noise. Problem is the panning also applies to the voronoi noise, even if I create a new extent for this one. How can I move an extent on the layout view to affect a single device and not all devices? Thanks.

3
Bug Reports and Help / Prevent wires to stick to group borders
« on: November 25, 2017, 08:23:18 AM »
Hi, is there a way to prevent wires to stick to group borders (WM 2.3.7) ? This is creating a mess of wires that cannot be avoided even with re-routing. Thanks.

4
Bug Reports and Help / Map bitmap onto terrain
« on: November 24, 2017, 06:51:46 AM »
Hi, I am using Geoglyph GeoColor node which outputs a bitmap, how can I map this bitmap over my terrain into World Machine?

5
General Discussion / Geoglyph 2 issues
« on: November 24, 2017, 02:36:07 AM »
Hi, since I am not sure where to post about Geoglyph, I am doing it here. I am using Geoglyph 2.1.140.316 Pro with World Machine 2.3.7 Pro and have the following issues:

1. when using a Colorizer node, I can see the Geoglyph color tables as numbers only, there is no Geoglyph graphical interface to select them.

2. When using a GeoColor node, I need a Color Source input but I don't know what it is. I don't see any info about this in the documentation. Possible consequence of this, I cannot open the GeoColor node and have the nice Geoglyph interface...
Update: found out that when using a mask (like flow map) as color input this makes things work and I can access the GeoColor interface, so this is working fine. This device outputs a bitmap, however it would also be useful to output masks for the various features it is adding, else this is not of much use for game engines for example.

3. When using an Over Erosion mode, whatever mask I use as input, the effect is applied to the whole terrain.

I have contacted Quadspinner support but got no answer so far.... please HELP!!! :)

Note: I have already uninstalled/reinstalled Geoglyph just in case...

6
Macros and Plugins / Geoglyph GeoFlow
« on: January 24, 2016, 11:27:46 AM »
Hi, I don't understand how to use the GeoFlow generator of Geoglyph 1.3. The doc says to use the flow data of a heightfield, but when I do that there is just no preview of the result (constant heightfield with cross). Anyone can post an example with nodes?

7
Macros and Plugins / Input masks in Geoglyph
« on: January 21, 2016, 01:12:49 PM »
Hi,
I am using Geoglyph 1.4 and most modifiers do not have an input mask connector, so I am not sure how to apply effects to only part of the heightmap. For example I am using a Geoglyph crater generator. I want to apply Geoglyph Sandstone only on the top of the crater, but without input mask connector, how can I do that?

Pages: [1]