Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
The name of this software is World Machine. What is the first (bolded) word in the name?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: e2clipse
« on: June 11, 2014, 02:51:13 AM »

Set frequency to 1, the higher that number the more it gets smooth,maybe turn down the pqualizer amount
Or filter amount and type change that to simple and see what it does :)
Posted by: Onkelpoe
« on: June 11, 2014, 01:01:19 AM »

Hi, I want to get rid of this veeeery small peaks (and only them) - but can not find right settings... Maybe it is not possibl?
Posted by: e2clipse
« on: June 10, 2014, 08:01:22 PM »

Hey everybody

I have updated this macro
Fixed some minor problems with it,it should work better now
Parameters were disconnected and wrong parameters attached
Posted by: e2clipse
« on: May 28, 2014, 07:14:13 AM »

Maybe split the higher frequencies again?
And combine them twice to get some fractal result?
Posted by: Onkelpoe
« on: May 28, 2014, 06:51:35 AM »

jap, I took a look at the "inner macro"... found no way at first look
Posted by: e2clipse
« on: May 28, 2014, 06:45:21 AM »

The viewport feedback is kinda useless
Its not acurate,so maybe you could try those options when you have the time
*i second that :P*

At least its working,thats something :)

And i dont know if i can change the frequency ranges
It goes through a splitter wich blurs the lower ones
Ill try n fix something for it
Posted by: Onkelpoe
« on: May 28, 2014, 06:40:25 AM »

Ok, next build I try to use PQ before carver-device...

No, actually a build would take about 20min. at 2k res... *gpu support anybody* so I made thes without full build
, just raw viewport.
Posted by: e2clipse
« on: May 28, 2014, 06:34:21 AM »

Maybe you could use the PQualizer before carving?
That way the carves and little details wont get lost

Were these examples full builds?
Cause it will change overall look of thinks with full resolution builds
Posted by: Onkelpoe
« on: May 28, 2014, 06:24:52 AM »

here is some more info:

The first one "peaks" is with "Frequency-height" set to 0 or 1 (is the same)
The second image "peaks2" is with "Frequency-height" set to 2 - which is a bit too much smoothing...
Iīd like to leave some of the peaks in there... but maybe itīs not possible... but ould make for a good
"lord of the rings" like style, if you get what I am going for :=)
Posted by: Onkelpoe
« on: May 28, 2014, 06:22:14 AM »

hehehehe am no english-native, also ^^

Ok, I meant the slider gives only "full values" like "1" "2" ... Iīd like to have a value like "1.523" but itīs not possible
because after 1 comes 2, if you move the slider to the right.

 
Posted by: e2clipse
« on: May 28, 2014, 06:19:14 AM »

Ots true the effects are little,because its about peaks...not the rest of your work wich should be left alone as much as possible
So effect ranges are little,like Carved result are barrely noticed without a full build

And uhm the frequency thingy...im not an english person so maybe you can show me what you mean?
Posted by: Onkelpoe
« on: May 28, 2014, 06:07:27 AM »

Ok, much better, works now... but -

the only setting, that has a visible impact on (my) terrain is "Frequency".
When looking at the 3D view, all other settings make no visible changes (dont know, maybe changes are
sooo small, I have to fully calculate terrain everytime to compare them?!)

The settings for "frequency-height" are in "full increments" only, like 1..2..3.. and so on.
Is it possible, to make them "floats", so that finer tuning is possible?

Cheers!
Posted by: e2clipse
« on: May 28, 2014, 04:56:05 AM »

Oke reupload!
Try again if you like?
Cause the only thing i did to make carved work was open it in an empty world save again and  reupload it
Posted by: Onkelpoe
« on: May 28, 2014, 04:51:21 AM »

hmmm, for me itīs not working  :shock:
Posted by: e2clipse
« on: May 26, 2014, 10:28:11 AM »

Haha alright nice...maybe you could try the softest preset
Or just change some sliders

And iff you need any help regarding my macros or see any flaws just let me know