Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
The name of this software is World Machine. What is the first (bolded) word in the name?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Vision4Next
« on: October 16, 2017, 10:54:47 PM »

Thanks for the link, but every now and then a new tool arrives and most of them disappear again soon. That's really annoying.
I really wish there was more stability in that sector.
Posted by: motorsep
« on: October 16, 2017, 07:41:18 AM »

There is a new tool for terrain generation and weathering: http://www.wysilab.com/

I haven't messed with it yet, but sounds promising.
Posted by: Vision4Next
« on: October 15, 2017, 04:21:15 AM »

I have similar issues. There are some problems with 3015/3016. There are things missing.
It works well with 2.x Pro.

Hopefully Geoglyph will get another update, as Tor is still in beta and no alternative so far.
Posted by: Consue
« on: October 15, 2017, 02:52:51 AM »


I have 3016 Pro now and wonder if Geoglyph 2 was updated to this version as well. I will need a lot of terrains for a personal project in Fall 2017 and wonder about the future of Geoglyph 2, as now Tor starts to come up and I don't want to invest into another dead software.

My primary application is Cinema 4D with Vray and the heightfield worked quite well together with splatter maps for materials and plants and color maps as well. Nevertheless Geoglyph 2 seems to be able to do much more and in a smoother and easier way.

Geoglyph is still under active development, not dead so far. New export formats coming with the next update, including EXR. 3016 is supported too, as far as I know. I don't have the latest build, so I can't check. I'll get back to you on that.
I Updated from 15 to 16, the macros and devises broke I guess GG isnt that good at forward compatibility
Posted by: Vision4Next
« on: August 13, 2017, 02:02:43 AM »

Thanks for the information. Just got a license and I'm really a bit overwhelmed about the feature rich content. So many possibilities.
I have to play around to see what can be done. Geoglyph looks like a program of its own  :D
Posted by: WFab
« on: August 09, 2017, 11:33:19 PM »


I have 3016 Pro now and wonder if Geoglyph 2 was updated to this version as well. I will need a lot of terrains for a personal project in Fall 2017 and wonder about the future of Geoglyph 2, as now Tor starts to come up and I don't want to invest into another dead software.

My primary application is Cinema 4D with Vray and the heightfield worked quite well together with splatter maps for materials and plants and color maps as well. Nevertheless Geoglyph 2 seems to be able to do much more and in a smoother and easier way.

Geoglyph is still under active development, not dead so far. New export formats coming with the next update, including EXR. 3016 is supported too, as far as I know. I don't have the latest build, so I can't check. I'll get back to you on that.
Posted by: Vision4Next
« on: August 09, 2017, 06:18:22 AM »

Geoglyph 2 at it's current state is compatible with all versions up till 3011, and version 3015. 3014 doesn't have a PDK I think.

I have 3016 Pro now and wonder if Geoglyph 2 was updated to this version as well. I will need a lot of terrains for a personal project in Fall 2017 and wonder about the future of Geoglyph 2, as now Tor starts to come up and I don't want to invest into another dead software.

My primary application is Cinema 4D with Vray and the heightfield worked quite well together with splatter maps for materials and plants and color maps as well. Nevertheless Geoglyph 2 seems to be able to do much more and in a smoother and easier way.
Posted by: ajbombadill
« on: July 04, 2017, 11:55:14 AM »

I am very happy to see that WM is now active in updates, and am really looking forward to WM 3 full release  :D
Posted by: WFab
« on: May 29, 2017, 05:09:18 AM »

Geoglyph 2 at it's current state is compatible with all versions up till 3011, and version 3015. 3014 doesn't have a PDK I think.
Posted by: Vision4Next
« on: May 28, 2017, 11:05:04 PM »

Other question. Which version is supported by Geoglyph at the moment?
Posted by: Fat_Bob
« on: May 28, 2017, 07:49:05 AM »

I imagine Godot will bring it with him when he turns up..
Posted by: Naima
« on: May 28, 2017, 07:28:40 AM »

When will next release of WM arrive?
Posted by: WFab
« on: May 10, 2017, 03:22:48 PM »

For now, geoglyph 2 works with wm dev 3011 and earlier. Next update to will add compatibility with latest release of wm.
Posted by: Vision4Next
« on: May 10, 2017, 12:59:29 AM »

Does Geoglyph work with this newest Beta?
I'm delighted to see a new version again.
Posted by: WFab
« on: May 09, 2017, 03:16:40 PM »

World machine development has started again, 2 releases so far. Check out the development blog. http://www.world-machine.com/blog/