Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
The name of this software is World Machine. What is the first (bolded) word in the name?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: ivanhawkes
« on: March 22, 2013, 03:50:05 AM »

Great stuff! Looking forward to the update.
Posted by: Remnant
« on: March 15, 2013, 02:39:29 PM »

Hi there,

Confirmed. I will see if I can grab this fix for 2.3 final as well -- hopefully its just something dumb.

Yes, the width of the extent changing when changing the coords is intended behavior -- the extent coordinates are intended to be "direct", so that (when non-square is checked) you can precisely specify a rectangle in world space. Because of this they don't respect the width/height -- they are intended to be used when you want to change that facet.

Update: yes it was. Accelerators simply weren't enabled for the extra windows. This is now fixed.


Posted by: ivanhawkes
« on: March 12, 2013, 07:44:50 PM »

I've been struggling a bit with the tiny preview window wishing it was bigger. Lucky for me I run a triple monitor setup so when I read about additional windows I got pretty excited, until I found they don't work for people using NVidia Surround like I usually do. I switched to 3 x multi setup instead, pressed the button, and immediately slapped a 3D view on a second monitor.

That lasted for about 1 minute, until a build sent the result straight over my device view. No biggie, I moved the device view to the other monitor and giggled with glee. Right until I went to bypass a device by slapping 'B'. It didn't work, none of the shortcuts work. I move it back to the main monitor and it's all fine.

Just a heads up, since this would be nice to have working.

Apart from that the feature is just great. The main view updates as I move sliders, and it gives a pretty good view of what my changes will do so I am very happy. This will really be invaluable for trying to get snow looking right on my sizeable (32km x 32km) terrain. I'll be cutting that down a bit with an extent to speed things up.

Speaking of extents. I tried making one and changing the top right co-ords also changes the size of the extent. Is this expected behaviour?