Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Message icon:

(Clear Attachment)
(more attachments)
Allowed file types: txt, zip, pdf, jpg, gif, mpg, png, tmd, dev, tms
Restrictions: 4 per post, maximum total size 2048KB, maximum individual size 2048KB
Note that any files attached will not be displayed until approved by a moderator.
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
The name of this software is World Machine. What is the first (bolded) word in the name?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Anasikawin
« on: November 29, 2017, 02:09:50 AM »

I see that right now, I know it is what everyone is looking for.
Posted by: WFab
« on: January 04, 2017, 07:39:29 AM »

I would suggest joining the World Machine facebook group too. You will get quicker responses there. Forums have been inactive for months now. Here's the link:

And since this is the guest forum visible to non users as well:

Note: To people joining this group, please respond to the message I send after the join request. Marketing people and spammers are not welcome.
Posted by: WFab
« on: January 04, 2017, 07:33:38 AM »

May I see your settings in both file input nodes? Also, the settings dialog for the overlay view too.
Posted by: jerotv
« on: January 03, 2017, 05:02:05 AM »

Hi everyone.
Im having a situation using overlay view.
Im following this video tutorial:

My overlay has 2 inputs: on one hand Im using a chooser field to mix 2 textures taken from google earth. On the other hand I have another input (a clamp field). To my surprise, the overlay is showing the clamp field in black and white (as it was a 3D mask) ignoring colours and the mixed texture created by the chooser fied.

Here some screenshots:

Does anyone know what Im doing wrong?
Thanks. Cheers.