Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
The name of this software is World Machine. What is the first (bolded) word in the name?:
New York is a major city in America. Type the initials of the city as the answer:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Construc
« on: January 09, 2018, 01:52:00 PM »

Never mind, it was a problem with the source file...
Everything is fine :)
Posted by: WFab
« on: January 08, 2018, 04:37:37 PM »

1. I'd like to see the settings you have in the file input device, world parameters settings.
2. Open the file in an image viewer, and see if it looks pixelated in full resolution. If you can, please show it here too.
3. Just in case, build it again at different resolution and see if that works.
Posted by: Construc
« on: January 08, 2018, 02:58:31 PM »

I have a 4k texture I've exported from a game engine, and I've placed it in as a 'File Input' node in to World Machine.
The trouble I'm having is the resolution of the image when I build World Machine at 4k resolution seems to be scaled by the relative detail of the pixels.
Please look at this image here:

The detailed area to the bottom right is at a higher resolution somehow than the rest of the image, despite it being part of the same image.
It's been a few years since I last touched File Inputs with World Machine and I'm not sure what's wrong.  How can I get the entire image to come out at full resolution?