Post reply

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
The name of this software is World Machine. What is the first (bolded) word in the name?:
New York is a major city in America. Type the initials of the city as the answer:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: jordy
« on: February 08, 2019, 06:33:57 AM »

Hello everyone,

So I have ran into a problem with the river tool. I am trying to create a small creet flowing from a mountain into a bigger river. I want the river to base its elevation from the terrain. I have drawn it along a path where it more or less could flow without having to cut through too many big hills. (Screen shot 1, note that i have locked the view on the checkpoint before the river tool so that you can see the original terrain) when I apply the settings I want (screenshot 2) it creates almost something like a talud (probs the wrong word for it) or something. (screenshot 3) Screenshot 4 shows the original terrain.

The weard thing is that it at first worked just fine. When I started work on the bigger river it got screwed up. With the connection of the two in mind i decided to remove the small river and make the big one first. After then building the small one again using the same setup as before I get the results as shown in the screenshots.

Am I doing anything obviously wrong or is it perhaps a known issue? Some help or suggestions would be great.

Screenshot 1: https://gyazo.com/bca3d5d676cea4da175631a0a3e084fe
Screenshot 2: https://gyazo.com/5ddc6ec5850acf5b8c724f818ec0491d
Screenshot 3: https://gyazo.com/622d2186336e31ac9cbd5cdd7dc957ef
Screenshot 4: https://gyazo.com/12ae3106799f4ea5b82e193a9ca75482

Kind regards,
Jordy