I would die if I could have a dual slider to give to my macro users vs two single sliders with two names to control say a height selects min and max.
Thanks for listening.
That is a great ide
Yes, I agree -- a "range" is a general enough concept that it would be great to have it broken out as a separate slider/value type.
This is also useful because there are two different-but-equivalent ways of looking at ranges: as a min or a max, or as a center and a width. One concept or the other usually works better for any given situation, but its handy to be able to go back and forth!