World Machine Community

General => Guest Forum => Topic started by: jerotv on January 03, 2017, 05:02:05 AM

Title: overlay view doesn´t work
Post by: jerotv on January 03, 2017, 05:02:05 AM
Hi everyone.
I´m having a situation using overlay view.
I´m following this video tutorial:  https://www.youtube.com/watch?v=6X4BfUrFdEI (https://www.youtube.com/watch?v=6X4BfUrFdEI)

My overlay has 2 inputs: on one hand I´m using a chooser field to mix 2 textures taken from google earth. On the other hand I have another input (a clamp field). To my surprise, the overlay is showing the clamp field in black and white (as it was a 3D mask) ignoring colours and the mixed texture created by the chooser fied.

Here some screenshots:
(https://s24.postimg.org/uxflwj9mt/mountain.jpg) (https://postimg.org/image/vzpsf2sg1/) (https://postimage.org/index.php?lang=spanish)

(https://s28.postimg.org/49cmcz8r1/mountain_clamp.jpg) (https://postimg.org/image/isjree1vt/) (https://postimage.org/index.php?lang=spanish)

(https://s24.postimg.org/85zn7ap11/mountain_chooser.jpg) (https://postimg.org/image/istgcpx69/) (https://postimage.org/index.php?lang=spanish)

Does anyone know what I´m doing wrong?
Thanks. Cheers.
Title: Re: overlay view doesn´t work
Post by: WFab on January 04, 2017, 07:33:38 AM
May I see your settings in both file input nodes? Also, the settings dialog for the overlay view too.
Title: Re: overlay view doesn´t work
Post by: WFab on January 04, 2017, 07:39:29 AM
I would suggest joining the World Machine facebook group too. You will get quicker responses there. Forums have been inactive for months now. Here's the link:

https://www.facebook.com/groups/1129290317110212/

And since this is the guest forum visible to non users as well:

Note: To people joining this group, please respond to the message I send after the join request. Marketing people and spammers are not welcome.
Title: Re: overlay view doesn´t work
Post by: Anasikawin on November 29, 2017, 02:09:50 AM
I see that right now, I know it is what everyone is looking for.