• Welcome to World Machine Community. Please login or sign up.
 
October 17, 2019, 05:14:12 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jordy

1
Bug Reports and Help / River tool
February 08, 2019, 06:33:57 am
Hello everyone,

So I have ran into a problem with the river tool. I am trying to create a small creet flowing from a mountain into a bigger river. I want the river to base its elevation from the terrain. I have drawn it along a path where it more or less could flow without having to cut through too many big hills. (Screen shot 1, note that i have locked the view on the checkpoint before the river tool so that you can see the original terrain) when I apply the settings I want (screenshot 2) it creates almost something like a talud (probs the wrong word for it) or something. (screenshot 3) Screenshot 4 shows the original terrain.

The weard thing is that it at first worked just fine. When I started work on the bigger river it got screwed up. With the connection of the two in mind i decided to remove the small river and make the big one first. After then building the small one again using the same setup as before I get the results as shown in the screenshots.

Am I doing anything obviously wrong or is it perhaps a known issue? Some help or suggestions would be great.

Screenshot 1: https://gyazo.com/bca3d5d676cea4da175631a0a3e084fe
Screenshot 2: https://gyazo.com/5ddc6ec5850acf5b8c724f818ec0491d
Screenshot 3: https://gyazo.com/622d2186336e31ac9cbd5cdd7dc957ef
Screenshot 4: https://gyazo.com/12ae3106799f4ea5b82e193a9ca75482

Kind regards,
Jordy
2
awesome :)
3
General Discussion / Re: Layout generator view
August 23, 2015, 01:37:35 pm
Go to your preferences and check if you have seam fixing on under graphic options. Depending on which version of worldmachine you run this could fix the problem.

For deleting objects you simply right clikc the object and go to delete. https://gyazo.com/7d04f5b49c70f5369e97c1f5fc00b159

Lastly for closing tabs you'd have to delete the whole layout view if I am right.
4
Hello,

Ever since I updated to the river previews I have been unable to use the copy and paste functions in the layout view. Before I could do "ctrl c", "ctrl v" and "del" to ease work. Now I was wondering wether this was taken out on purpose or is a possible bug.

Kind regards,
Jordy
5
Development News / Re: 3.0.riverpreview2 Released!
August 13, 2015, 09:20:40 am
I love it!
6
Awesome! Thank you very much for the quick fix.
7
I am having the same problem. Only my buildtime is only 1-2 hours. The error shows at the end of a build. So it seems to be that the path to save the file is doing something weard. But changing it to something else doesn't seem to fix it either.