• Welcome to World Machine Community. Please login or sign up.
 
October 14, 2019, 07:11:21 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - jcruz

1
For test with macros can I install the basic and standard version in the same computer?
2
Macros and Plugins / Basic Version 1.0
August 26, 2005, 08:39:59 am
I receive a mail from a user of Basic Version 1.0 explain: "every time I try to load your macro an error message appears: "Please select a valid macro device first" .
My version is 1.0 Standard.  I created a macro with file size 2049x2049.
If I save the macro at 512x512 the users of Basic version will use it?
Thanks.