Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - WM_Moderator

Pages: [1] 2
1
Thanks, WFab! Also, Napulion, you might want to try making the scene with the new snow device that was just released in the Mt. Daniel build, that just came out this week on the dev channel. The snow device has seen a major overhaul and creates much more accurate and realistic snow-coverage now. Hope that helps!

2
Feature Requests / Re: Tiled Build, merge and UDIMs
« on: July 12, 2018, 07:57:28 PM »
Thanks for the feature request! We'll add it to the list and take a look at feasibility / timing. Thanks again!

3
Feature Requests / Re: Use curved device connectors, not angled
« on: July 12, 2018, 07:49:15 PM »
Thanks for the bump, @mattnava! We'll add it to the list of feature requests and take a look.

4
Announcements and News / Re: World Machine 2.3 Now Available
« on: July 12, 2018, 07:47:49 PM »
You can get World Machine by going to www.world-machine.com. Thanks!

5
Hey there World Machine Community!

New release, named after a snowy peak here in Washington, Mt. Daniel, is out on the dev channel! Learn all about it in the latest blog post here: http://www.world-machine.com/blog/. Major updates include a completely new version of the snow device, including new example worlds and macros, and build improvements (especially with ultra-high resolutions), including improved reporting, fully cancellable builds, and better error handling. The full list of changes is in the Update Center (https://update.world-machine.com/upgrade.php). Attaching a photo of the route up Mt. Daniel - and the snow stays on this mountain all year round in varying degrees of melt/accumulation. Happy World Machining!

6
General Discussion / Re: Bitmap Does NOT Tiles on edges shared
« on: May 31, 2018, 06:22:02 PM »
Hey, we did some more research here at HQ and I think I do understand what you're doing. Since the original post is over a year old, I believe it's something that has since been fixed.

To not have a seam, you must use a blending percentage greater than zero. To make sure that a color value doesn't get blended, uncheck "Blend across tiles" in the Bitmap Output device.  Doing so may cause some kind of seam-like artifacts still, but it will be an order of magnitude less of a problem than not having any context shared across the tile seam.

Hope that helps!
- Forum Moderator

7
General Discussion / Re: Bitmap Does NOT Tiles on edges shared
« on: May 30, 2018, 11:47:28 PM »
 PhallundraTdB and Teppar,

That's definitely what the blending option is for, so that's what I would normally recommend here. Can you explain more of your use case for the non-exact pixel color? Hopefully with more details I can be of more help!

Thanks,
WM Forum Moderator

8
Guest Forum / Re: Issue installing
« on: May 30, 2018, 11:44:10 PM »
Hi Teppar and others!

This may be happening when you specify a Documents folder during the setup of World Machine that isn't valid. To copy the files manually, go to the C:/Program Files (x86)/World Machine {whatever edition you have}. In that folder, copy the folders for Examples, Presets, and Macros. Copy those to a new folder of your choice, then let World Machine know where that folder is. My recommendation is to create a World Machine Documents folder wherever you'd like, copy those documents to that folder, start World Machine, go to Preferences, and then Paths. Then on the Paths page, for click set for each item and enter the path for where you put that folder. That should solve the installation issue, I hope! Let me know if it doesn't.

All of that is obviously quite a pain, which is why World Machine tries to do it for you during installation!

Teppar - if you are having trouble and have decided to use a different software and would like a refund, feel free to contact our support line at [email protected] That's the best way to get direct help of that nature. Thanks!

- Your Friendly World Machine Forum Moderator :)

9
Feature Requests / Re: more tutorials needed !!
« on: May 30, 2018, 11:34:43 PM »
Hi CreativeWorlds!

A few options for you. First, take a look at File --> Open Example Worlds and look through the 9 beginner tutorials to get yourself oriented to the software. That should cover a lot of the basics. Then, obviously there's a lot of great information here in this forum that you can search through, or ask new questions! Finally, GeekAtPlay is an avid user that has created a lot of excellent tutorials that you might find useful as well - take a look here: http://www.geekatplay.com/world-machine-tutorials.php (thanks Vlad!)

Hope that helps you get started!

- Your Friendly Neighborhood Forum Moderator :)

10
Feature Requests / Re: Caves Holes Tool
« on: May 30, 2018, 11:32:38 PM »
Hi there,

Thanks for the feature request! We always want to hear what would be most helpful to add to World Machine. I'm not sure that I understand what you're trying to do, so just to be clear - are you looking to mark a part of the terrain to then delete it and add a cave into that deleted section? World Machine will help you sculpt terrain within a heightfield map - creating a cave by deleting a part of the terrain would be outside of the scope of what the software is looking to help users accomplish. Please let me know if I've misunderstood your question, though!

Thanks,
Your friendly neighborhood World Machine Forum Moderator :)

11
Bug Reports and Help / Re: archipelago
« on: May 27, 2018, 11:47:48 PM »
Glad it's working, or at least partially! Not sure if this is helpful, and you may have already seen this, but there's an archipelago in the sample worlds - take a look at Beginner Tutorial #1 and see the 3rd and 4th render extent. Is that similar to what you're looking to do?

12
Bug Reports and Help / Re: archipelago
« on: May 19, 2018, 08:59:12 PM »
Hey there,

What sort of detail are you trying to add? Is it detail from a perlin noise generator, or are you manually drawing shapes in the layout tool, or something else? Do you have a screenshot you could share of the problem?  Hopefully we can help once we have more details. Thanks!

- WM Moderator :)

13
Awesome!! So glad that's helpful - and the Maya-style camera control has been awesome to use internally here at WM, too! I get why people were requesting it. :D

14
WFab is right - I'll add that you can estimate the build time to see how things change as you increase and decrease the resolution. If you go to Project Settings, you can hit "Estimate Time to Build". Hope that helps!

15
Hi Adam!

Try using the terrace device with the method set to "simple" and the number of terraces set to 100 (or whatever the  number of rounding spots you want). That's what it's intended to do - let me know if that works!

- Your friendly neighborhood forum moderator :)

16
General Discussion / Re: is there an alternative to the Equaliser node
« on: April 26, 2018, 04:41:09 PM »
Try this - in the Equalizer, capture a sample. That will remove the warning about tiled builds because it will make the equalizer do the same thing on every tile. Let me know if that works!

- WM Forum Moderator Elf :)

17
Hi MBVFXSup!

Thanks for all the awesome suggestions and for the kudos on the Mailbox Peak release; so glad you're enjoying it!

Check out the latest dev release, released yesterday! It includes your file name template suggestion. For the rest, stay tuned. :)

- WM Forum Moderator

18
Feature Requests / Re: Normal node view panning
« on: April 26, 2018, 04:27:45 PM »
Hi Rawalanche!

Thanks for the great feedback - didn't realize this was so frustrating! I know the movement you're talking about and it's never really bothered us here, so we will make sure it is fixed in the next release. If there's anything else that drives you nuts, just let me know here and we'll see what we can do.

Thanks again!
- Your friendly neighborhood forum moderator :)

19
Good news!  Go to preferences and user interface in the latest dev release (just released yesterday!) and you will now have the option to select how you want that left-mouse click to operate. Hope that helps, enjoy the new release!

- Your friendly neighborhood forum moderator :)

20
Bug Reports and Help / Re: Slope selector wrong angle
« on: April 26, 2018, 04:19:47 PM »
Hi again posfan12 - this one is also in the latest dev release! Enjoy! :)

Pages: [1] 2