• Welcome to World Machine Community. Please login or sign up.
 
August 23, 2019, 01:47:43 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - smoth

1
Bug Reports and Help / Layouts lost?
December 31, 2013, 10:56:14 pm
I just updated to wm 2.3.5.1 from 2.2. All my layouts are messed up

when you load the file you will see a bunch of them stuck down on the lower left corner in layout view. Is there a fix for this coming soon or should I roll back to 2.2?
2
8bit, 16bit,  24bit, 32bit.. still uses 8bit colors for the color range of greyscale. Which means 0-255.

to use a 16bit per pixel format IE 48bit image. you would have a MUCH larger color range.

the problem for you comes from your source image not having the color range to accurately express the gradient you are looking for.

You can either use a high bit per pixel setting or run a blur on your base height map.



3
General Discussion / Re: Where do I re-download WM 2.2?
December 03, 2011, 08:31:46 pm
stephen, I sent an email, did you not get it?
4
General Discussion / Re: Where do I re-download WM 2.2?
November 23, 2011, 07:05:21 am
No problem man! How are things going?
5
General Discussion / Where do I re-download WM 2.2?
November 12, 2011, 03:33:11 pm
I recently rebuilt my machine and I cannot find where I go to download 2.2 on the page.
6
The first.

Here is a shot of what I am doing:


I am doing a large horizontal map:


The texture builds fine but the issue is time, before I drop another pile o money to get even stronger hardware I was hoping there may just be a setting I am missing.
P.S. sorry for the delay in response been busy irl
7
General Discussion / Re: Creating glaciers and snow
April 24, 2011, 04:32:58 pm
Quote from: Jeremiah88 on December 14, 2010, 10:26:34 am
Wow! Very nice formation. This is very beautiful. I haven't seen a snow formed like this before.

It isn't snow. The glaciers break apart as they move forward. It sounds "like shotguns going off in the distance" and creates the look you see there. Those chunks break off and fall into the water. Prior to the edge where it breaks like this glaciers look like a large patch of ice with a brown streak from all the dirt and rock bits.
8
General Discussion / Not building tile edges?
April 24, 2011, 04:30:34 pm
I am working on textures that are rectangular and the tile edges build adds HOURS onto the build time of a texture. is there a way to tell it just do nothing for them or at least do a blank texture for the tile edges?
9
Any luck stephen or should I just start from an old file?
10
Macros and Plugins / Lego filter?
July 19, 2010, 12:02:51 am
I remember this but IIRC it doesn't work in the latest wm, anyone have an updated version?
11
Feature Requests / Re: Spherical worlds
July 09, 2010, 02:27:51 pm
ugh, I'd rather stephen get wm2 more stable.
12
You are super! Thanks, I look forward to hearing back from you!
13
Ok, here is what I did, copy-pasted a macro, removed wire lines, removed the little colored group boxes.

Saved.

Tried to load..

Crashes 100% of the time.



Things that were odd and may possibly related:
Wire points were not connected to the wires when I copy-pasted a macro. This left me with floating wire points. This is fine until I re-did the wire, at which point I suspect they were REALLY orphaned. Saved fine but when I reloaded the file it will crash wm2 every time.
14
I have lost hours of tweaks due to this bug several times today so I am making note of it.

when I right click a route point on a wire and tell it remove, then save some time afterwards, WM crashes.
15
When generating a non-square terrain you set it to only build certain tiles in your tiled build but whenever you have those empty tiled edges... say on a 2x4 map. It still builds that whole 4x4 and while I don't mind doing the extra operation to crop the image, the tiles are actually built making the texture build take near 2x as long and 2x as much memory. Is there anything that can be done about it?
16
Bug Reports and Help / Re: Questions on erosion.
June 13, 2010, 11:49:20 am
thanks, I will give those a go.
17
Bug Reports and Help / Questions on erosion.
June 07, 2010, 04:30:49 pm
Because erosion has issues with tiled builds. I would like to know, how do I limit how far it spreads? Say for example:


When I attempt to get this level of erosion at cliff edges it bleeds over into the near by fields and things.

I have been experimenting with various masks but they are costly when we are talking large scale terrain. I would like to have the channels dig in but not go very far just stay and eat within a certain distance of the start of the erosion while still cutting deep.
18
That is really interesting. Thanks for the info!
19
Not sure what a DEM is.

I am not using a noise generator, it is colorizer combined with a texture import. Take a look in basic coverage.

the left and right side of the image are using the same technique. something I spent months getting down and correct last year. It has been broken by something in this version of wm2. :\
20
Any luck reproducing this? do you need a video of me doing it(my descriptions are kinda suck)