Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - QuantumTheory

Pages: [1] 2
1
Development News / Re: Dev Silent in Forum and Blog
« on: October 28, 2016, 12:04:17 PM »
I'm sorry to see this happening. Glad I didn't subscribe. The lack of updates before the new subscription model was suspicious already.

There is likely room for legal action if a subscriber wants to pursue it. Or, at least a ping with Seattle's Better Business Bureau.

2
General Discussion / Re: New Tutorial Series: Introduction to World Machine
« on: December 09, 2015, 07:26:54 AM »
Just bumping this ol' thread to see if anyone had any questions about the series.

I added a few lessons on getting everything into the Unreal Engine too! Take a look!

3
One of the things you'll notice that I do in this course is use the Shaping Guide input on the Advanced Perlin node. This is shown in the course when we construct the Alpine Terrain. I feel it's one of those lesser-used capabilities that people should give a serious look at. Quite a few people I've spoken to in the past feel that World Machine is too much of a "roll of the dice" in trying to get what you want. All that tells me is that they're missing out on lots of other things that could get them the precise shape they want, at the detail level they need.


4
It is now available to more regions. Thanks!

5
Links are fixed. How embarassing... :)

Quote
I'd love to see not only explaining parameters, but showing different strategies for creating different kind of terrains.

Agreed! As this was an intro course, I plan on doing something similar with the next. Do you have any terrain type that's troubling you currently?

6
General Discussion / New Tutorial Series: Introduction to World Machine
« on: August 16, 2015, 05:32:31 PM »

Hi Everyone,
 
I've been casually lurking, posting here and there about what I've produced in World Machine, namely my attempt at trees and a photoreal terrain.
 
Anyhow,  I've used World Machine in various projects, some professional (Far Cry 4) and others personal (Alpine Terrain Pack, Rocky Hills Terrain Pack, and Desert Terrain Pack).

You can do a lot with a top-down projected heightfield, but World Machine can present a steep learning curve for newcomers. I've gotten frustrated over some commercial and youtube video series in how they simply gloss over everything and expect you to fill in the blanks. Then, once you have a question about that series, who do you ask? This is why I recently developed my own Introduction to World Machine video tutorial series. 
 
In this series, you'll gain a solid understanding of how World Machine operates, how all the nodes work, and even construct and texture a nice Alpine Terrain using some cool techniques all inside World Machine. Once completed, you'll construct the splat map and export all the data to the Unity 5 game engine. No fluff, ambiguity, or unneeded philosophy; just solid instruction.

Right now the course is 25$ off on my GumRoad webpage! Take a look over the course, everything that is offered, and feel free to ask any questions you have. Maybe I can help create any troublesome landscape features you need.

Check out the introduction video! and the Free Sample Lesson on Combiners!
 
Thanks for your consideration!
-Pete

7
General Discussion / How Do I Use the Customized Fractal Profile?
« on: February 16, 2015, 10:29:44 AM »
I'm quite confused on its use inside the advanced perlin node. Can anyone elaborate on its effect moreso than the documentation? Please provide examples too. Thanks!

8
Works in Progress / Testing a Snow Macro
« on: February 15, 2015, 02:43:14 PM »


Rendered straight from WM. Testing a new snow node. The snow node that's included with world machine is a bit slow and I can't grab the deposition of the snow to use as a mask for coloring or whatever.

Basically I take the flow heightfield from an erosion node, expand it, blur it, crank up the contrast, and then a slope selector mask is subtracted from it. Then I use that result as a blend mask between the eroded terrain and a gently blurred version of it. The blurred version is slightly higher then the unblurred. Simply snow. I still need to optimize this one further as I'd like to get rid of the expander.


9
General Discussion / Re: Hows the progress doing?
« on: February 10, 2015, 07:19:13 PM »
I love World Machine.

But this is why a yearly 100$ maintenance fee is a complete ripoff. If you're only going to do less than 3 stable releases a year, there is no way I'm going to pay. Even your dev releases are few and far between. Remnant, if you can't commit to a more consistent and reliable schedule, you shouldn't do a subscription fee.

10
Works in Progress / My Attempt at Trees in WM
« on: November 27, 2014, 05:33:16 AM »
I thought it would be cool to show off an old project of mine. Here is my attempt at a photorealistic terrain in World Machine without that patented, "World Machine look."

It consists of a number of custom macros to control color distribution and variance. Using the layout generator, I placed the hills where I wanted then used the internal noise functions to drive the smaller details. No textures are used; everything is color inside WM. The trees node is probably the most interesting in that the trees are large within the high value areas within the distribution map, while the darker areas falloff to smaller and more scattered trees.

Enjoy!


11
Feature Requests / Re: UI overhaul suggestions
« on: November 11, 2013, 12:16:50 PM »
Binding nodes to shortcut keys would be the fastest way to go.

12
Feature Requests / Normalize Checkbox for Generators
« on: November 08, 2013, 08:06:17 AM »
I find myself normalizing the noises alot in my work, so there is alot of clicking the clamp, placing it, turning on normalize.. It would just be a handy timesaver to be able to normalize the generator within the generator's options.

Thanks!

13
Feature Requests / Re: Tiling Noises Please! [images, scene included]
« on: November 08, 2013, 07:45:22 AM »
Eagerly awaiting this! Thanks Remnant!

14
Feature Requests / Re: Tiling Noises Please! [images, scene included]
« on: November 07, 2013, 08:43:49 AM »
Remnant:

Any news on this front?

Much appreciated!

15
Bug Reports and Help / Device Tabs Messed Up
« on: October 22, 2013, 07:44:35 AM »
I don't know how it happened, but the devices in my tabs are all messed up. The selectors tab isn't even there anymore and alot of the devices got thrown into the "heightfield" tab. How can I reset it to default?

See attached

Thanks!

16
Bug Reports and Help / Falloff Profile Curve Percentage Not Copied
« on: July 16, 2013, 08:18:43 AM »
In the layout editor, when you acquire settings from the selected shape then apply them to another shape, the falloff profile curve percentage from the original shape is not applied to the new one.

17
Bug Reports and Help / Can't Build After Canceling
« on: July 11, 2013, 01:48:33 PM »
Topic says it all. If I hit build, then hit cancel, clicking the green or yellow build buttons do nothing with v2.3.3.1

18
Announcements and News / Re: World Machine 2.3.3 Available!
« on: July 10, 2013, 08:33:19 AM »
Still can't save window layout? doh!

19
Bug Reports and Help / Re: Layout View Bug!
« on: June 13, 2013, 08:12:20 AM »
For those with the bug, a workaround is to set to clamp to "expand" and hit "find extents" for a way to normalize. Some of the garbliness goes away.

[edit] Now in experimenting further, it seems the garbliness is there all the time but in adding nodes like clamp, displacement, blur, expander, etc, the squares just get more visible until your terrain is illegible. Attached is a shot of my layout view viewport.

20
Bug Reports and Help / Layout View Bug!
« on: June 13, 2013, 08:07:22 AM »
In 2.3 and 2.3.2, my layout view becomes garbled when it begins to render a higher detail pass on the terrain, or when the Layout/Explorer Active Resolution is set to 2097k tris.

In 2.3.3, there is no terrain at all. It's black.

In 2.2, it works perfectly but I can't load any scenes that were made in 2.3+.

I seem to have isolated the problem to having a clamp node in the network with "Normalize Input" checked. Even if the clamp is bypassed, it still garbles. Is there a workaround? Can you fix this asap! I normalize all the time!

Pages: [1] 2