• Welcome to World Machine Community. Please login or sign up.
 
June 25, 2019, 08:37:07 am

News:

Read the Development Diary for an inside look at World Machine's progress!


mask, layout issues

Started by LaFrance, November 03, 2008, 03:10:33 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

LaFrance

Hi,

I've downloaded the most recent version, but am still having some issues listed as fixed. Mainly, the masks are very inconsistent. They work for a few builds then randomly stop working.
I also cannot get a mask to output as a bitmap, it just won't build. Am I missing something?

also, the falloff type/adjustment buttons in in the layout generator are blank for me, so I can't adjust lines falloff type as indicated in the reference manual.

I didn't see a separate link for the service pack download, seems it was folded into 2.1, which is what I'm running. Are these known issues, anyone else seeing them?

Thanks muchly,

Brian

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview