• Welcome to World Machine Community. Please login or sign up.
 
September 18, 2019, 05:46:00 pm

News:

Read the Development Diary for an inside look at World Machine's progress!


Question about Dune Maker macro

Started by X-PaX, February 07, 2005, 03:13:25 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

X-PaX

Hello.
This weekend I've experimented with the Dune Maker macro from manleystanley.

I've downloaded the macro from http://www.terranuts.com

Now my question:
World Machine needs a very long time (approx. 9 Minutes) to build a 2049x2049 world.
When I hit the yellow preview button, World Machine crashes. Only the green build world button works, but as mentioned above it tooks a very long time.

Is this normal?
CU

X-PaX

Forgot to say. Here is the picture shared at Renderosity
http://www.renderosity.com/viewed.ez?galleryid=877030


Hope the link works. Could not upload the picture to my homepage at the moment.
CU

Rhalph

Mh... The preview button has (for me) become useless since v0.99. It builds the world up to the selected device (if I remember well). You say WM crashes when you hit it, but does it crash or does it freeze ?
You should only use the green button.
About the huge rendering time, if you edit the macro, you can see that two erosion devices and two thermal weathering devices : Both are the devices which require the longest rendering time...

X-PaX

Hmmm. I think that World Machine crashes when I hit the Preview Button. The focus lays on the dune maker macro when I hit the button.

But when, as you've mentioned, the dune maker macro uses erosion and weathering devices, I think the long building time is okay.

Thank you for this information.

By the way:
What do I need, if I want to edit macros or take a look at the code?
CU

manleystanley

As far as editing macros all you need is the regestered WM. Seeing the codes is a nother matter.
"What forest? All I see are fricken trees"

Rhalph

No need to register ! Just right-click on the macro and select "Edit Macro Components"...

Anonymous

Ralph, your no sales man  :lol:
But there are certain comonents that are only avalible in the regestered version. Not sure if you could do anything with these with the unregestered version.

manleystanley

yes me again. Odd, this site must log me off everytime I leave, logged in earlyer, didn't think I would have to log in again :o
"What forest? All I see are fricken trees"

X-PaX

I've also problems with the login. I hit "log in" and enter my name and passwort. But after that I wasn't logged in. So I hit "log in" again.
After that the log in works.

I've to keep the information in my mind that I have to log in twice  :wink:
It is difficult to see if you're logged in or not.
CU

manleystanley

I think it has something to do with this forum program. I have the same problem on the FMS site, and it's the same forum prog.
"What forest? All I see are fricken trees"

X-PaX

Okay.
I have uploaded my picture to my Homepage now.
Here is the URL-Link:
http://www.3dspots.de/gfx_self/terragen/arrahas.jpg

I think the picture is a bit to large to show it directly here.
CU

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview