• Welcome to World Machine Community. Please login or sign up.
 
April 21, 2019, 05:26:53 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Deleting a Device

Started by jaf, June 13, 2011, 12:27:32 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jaf

I know this is already been identified, but thought it would be a good idea to bring it up again, plus there may be related problems that others may find too.

Start WM 2.3 beta1 and click on a device, like Height Output.  Press the delete key and the group deletes, not the (expected) Height Output device.

Stephen

-- Stephen Schmitt
- Creator of World Machine

jaf

Thanks!  That was one of those non-performance bugs that was annoying. 

Tangled-Universe

Weird, when I open WM2.3 and delete one of those default devices it deletes the correct device.

jaf

Quote from: Tangled-Universe on July 21, 2011, 03:06:58 pm
Weird, when I open WM2.3 and delete one of those default devices it deletes the correct device.


Your right -- does seem to be working correctly now.  Now I'm confused -- I know darn well it was doing what I described in the first post and did this in previous non-beta releases.  :?

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview