• Welcome to World Machine Community. Please login or sign up.
 
April 23, 2019, 11:44:18 pm

News:

Read the Development Diary for an inside look at World Machine's progress!


WM2.3 crashes upon inserting empty macro

Started by Tangled-Universe, July 16, 2011, 02:00:18 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Tangled-Universe

When I add an empty macro via "devices -> empty macro" and click in the node-network WM2.3 crashes.
Happens in both 32 and 64 bit versions.

Can anyone confirm?

Cheers,
Martin

Stephen

Hi Martin,

I've confirmed this issue and a fix for it will be in Beta-2.

Cheers!
-- Stephen Schmitt
- Creator of World Machine

robbie63

Hi,
in Beta 2 it is the same problem. Every Macro is crashing Worldmachine.

robbie63

Stephen

Hi Robbie,

Can you submit one of the crash dump files that World Machine creates upon crashing? Doing so would greatly help find the issue you're running into.

Cheers
-- Stephen Schmitt
- Creator of World Machine


Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview