• Welcome to World Machine Community. Please login or sign up.
 
June 25, 2019, 08:37:19 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Tiled DEM Heightmap Problem

Started by ella, January 06, 2015, 10:15:15 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ella

Hello all,

I followed the steps that were mentioned in a thread about how to bridge multiple height maps together. When I did the same steps with my dem height map files, this is what it looked like http://s16.postimg.org/ad0x79vw5/error1.jpg

I have a 8kx8k map with 16 2048x2048 tiles. 

I set my elevations in the tile file input, and in the project settings in general setup, but i'm getting the same results. i've been trying to figure this out for hours but I still get no where. Is there something i'm doing wrong or is there something i'm not setting up right? Oh, before I forget, I'm very new to WM well, I'm in the early noob stages of WM  :D. There are terms that I don't know yet, so screenshots are greatly appreciated. Thank you in advance for reading and helping  :)

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview