• Welcome to World Machine Community. Please login or sign up.
 
July 22, 2019, 01:03:04 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Build resolution over 16.000?

Started by Septimus, June 15, 2015, 12:05:29 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Septimus

Hi,

i have some problem with my Map (18x18 km). Only when i use build option, isnt finish my map. (Build is working over 5 days)
Green bar is ready, someone options are by 100% but the main build show me 22-72%. What is wrong?

I try to build current Device: 16x16 and part to part -> same problem. main build (Layout generator) say finish, but it isnt build.

I hope for help


best regards

--------------------------------------
- World Machine Prof.
- Intel Core i7-3770K CPU - 3.50 GHz
- Nvidia GeForce GTX 780
- 32GB (4x8GB) Corsair Vengeance DDR3 1600 MHz
- Main System - Sams. SSD 830 Series ATA 120 GB
- Games etc. - ST2000DM001 - 2TB

ilbiffi

Maybe the layout generator has got too much detail?

WFab

The program builds devices one by one, until you get to final output device in your chain.

1. Check if all the devices on the left of build dialogue at 100%. When they reach 100%, your build progress bar on the right should be finished as well.
2. 16x16 is a very large resolution for starting with a project, lower it down to, say, 4096x4096. Then check if the devices are building properly.

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview