• Welcome to World Machine Community. Please login or sign up.
September 19, 2019, 02:01:37 am


Read the Development Diary for an inside look at World Machine's progress!

Win Crashed during world load, now WM hangs on startup

Started by davidroberson, September 27, 2018, 11:20:07 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


September 27, 2018, 11:20:07 pm Last Edit: September 27, 2018, 11:43:28 pm by davidroberson
I was working with a 2.5G mesh from WM in another app, and was opening WM to generate a smaller mesh when Windows crashed. On reboot, I tried to resume work but WM keeps becoming unresponsive whether I let it try to recover the session or not.

I deleted the session file, and even tried to open a different file from Explorer, hoping to bypass the problem, but still no luck. I looked for similar issues on the forum, and followed the suggestion of clearing out my roaming directory, but that only restored the previous version of WM (which apparently was still there). I'm still getting the same response on startup, and if I choose an option, it becomes unresponsive again. What can I do to get WM past this, or at the minimum, load the default start file again?

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview