• Welcome to World Machine Community. Please login or sign up.
 
August 19, 2019, 11:47:45 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Difficulty with water

Started by Shadow Piper, April 28, 2004, 01:56:43 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Shadow Piper

Hi there,

I am just trying to get some bloody water to show in terragen from terrain i made in WM. I use the plain old perlin noise thats there when Wm starts, then I add the river macro then I build it then save it as a terragen files, but when I open it in terragen, the water isnt there. you can see where the river is on the preview but it still doesnt build the water.Am I doing something wrong in WM? What could I be doing??Any help will be appreciated.

Rhalph

If you see the water only in the WM preview, then it's normal. You have to adjust the water level once you're in Terragen ("Water" window, then increase the water leve and click on "Update Maps")...

The water you see in WM is only a texture, always at the same height.

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview