• Welcome to World Machine Community. Please login or sign up.
 
October 16, 2019, 07:48:43 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Install problem: World Machine 2 Basic

Started by richardjc, May 26, 2009, 05:54:12 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

richardjc

HI,

In the same way as the writer of the previous post, I am unable to install World Machine 2 Basic on my system.

http://forum.world-machine.com/index.php?topic=1003.0

I've tried the suggestions in that post, but continue to get the same error. I dont have any problems with other 3d software, and this is a clean install (I've never used the software before). I have downloaded twice with same problem.

Im running a Vista 64 system on a Athlon x2 6000, with an ATI Radeon 4850. Firewall and virus check are turned off during install, and Im logged in as Administrator.

Any help appreciated.

Cheers,
RIchard.

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview