• Welcome to World Machine Community. Please login or sign up.
 
July 22, 2019, 03:21:41 am

News:

Read the Development Diary for an inside look at World Machine's progress!


3D view not working! Help PLEASE!!

Started by myromyro, May 06, 2012, 04:58:54 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

myromyro

When I press F8 to view my terrain in 3D I am greeted with a message that says, (3D View) No Device Selected, or Device is not Build
I have tried building the terrain but still cannot view in 3D. What am I doing wrong?

Stephen

Hi there,

have you made sure that you have a device selected either in the Device Workview (F5) or from the left-side device list, and that that device's status is green or yellow?
-- Stephen Schmitt
- Creator of World Machine

myromyro

The device status is green and I still cannot access 3D view. I also tried to do it manually through the layout view but it crashes the program when I enter layout view.

Stephen

It sounds like there might be an OpenGL issue going on.

Can you see the small preview in the upper left hand corner of the leftside workbar?

Can you post the specs of your machine; also, have you tried updating your video drivers to the latest version? This often solves video issues.
-- Stephen Schmitt
- Creator of World Machine

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview