• Welcome to World Machine Community. Please login or sign up.
 
April 20, 2019, 01:14:31 pm

News:

Read the Development Diary for an inside look at World Machine's progress!


annoying ghost-wires

Started by baran, September 25, 2015, 08:35:00 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

baran

Hi,

Is it normal to see the ghost wires when you bring a node into the work area like the ones in the pic? I don't see anyone experiencing them in
the tutorials. Very annoying if that is the way it is. By the way I click once on the node and click once in the work area but it never stops producing the same node
one after another unless I right-click on it.
Cheers.

Stephen

Hi there,

This is not normal -- it is the result of certain video card driver versions that changed the way they handled certain functionality. A work-around was put into place, and all currently available versions of WM should not have this -- if you're seeing this behavior in any of the most recent versions (2.3.7), definitely let me know!
-- Stephen Schmitt
- Creator of World Machine

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview