• Welcome to World Machine Community. Please login or sign up.
 
August 18, 2019, 03:50:15 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Strange installation bug, ghost install? win10 x64 WM basic edition

Started by RC2017, February 13, 2017, 07:37:35 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

RC2017

I ran the installation, and everything seemed fine. It installed to C:\Program Files (x86)\World Machine 2 Basic\, but when I checked it wasn't there. No shortcut in the start menu, or on desktop. I decided to try something else. I placed an empty folder in program files, and named it as I could see it in the installer. I hit browse in the installer, navigated to the folder, and low, and behold I could see inside the folder as if it was completely installed. Strange... I checked again in the browser... Nothing. I also tried installing as admin, and nothing.

I'm confused, any help? I'm attaching screenshots in case my explanation was confusing.

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview