• Welcome to World Machine Community. Please login or sign up.
 
September 21, 2019, 10:59:07 pm

News:

Read the Development Diary for an inside look at World Machine's progress!


New to WM- help on Build look please

Started by meshcarver69, October 08, 2017, 04:33:03 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

meshcarver69

Hi guys,

new here..!
I'm happy with how my landscapes are looking in the Overlay end node, but when I click Build it seems to really overly Erode or reduce the Terrain somewhat?

I've loaded in various other examples and this doesn't really happen at all... they're more or less what you see is what you get.

I've attached two images, one before and one after Build.

Could someone please explain where I might be going wrong as I've got a fairly simple setup as you can see.

Thanks for any help/advice..!


Regards,

Marc

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview