• Welcome to World Machine Community. Please login or sign up.
 
August 18, 2019, 08:43:09 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Please help

Started by whatgives, January 29, 2018, 11:25:27 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

whatgives

I have bought GeoGlyph, working in it for a few hours looks great, but now i have a problem.

I have insert "hightlands (macro)" connect it with "sandstone(macro)" and connect that with bitmap output, no textures where shown just an error sayn: Error saving the file device build but no output buffer contents found.
Using right version of WM, the one geoglyph wants me to, and ofc I am connecting it the right way, bitmap to bitmap, hightmap to hightmap.

https://imgur.com/a/hNfWR

Vision4Next

Which version of WM do you use together with Geoglyph. I have serious troubles with WM 3016 Pro and no solution so far. Thus I went back to 2.x Pro.

OlaHaldor

GG will have an update with support for WM3019 'in a few weeks' according to one of the devs.
Until then I suggest you use either 3017 or 2.3.7.
Windows 10 Pro | i7 5960x | 128GB RAM | GTX 1080

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview