Author Topic: Can't see mesh in preview window  (Read 600 times)

0 Members and 1 Guest are viewing this topic.

posfan12

  • World Machine Veteran
  • ***
  • Posts: 48
    • View Profile
Can't see mesh in preview window
« on: March 26, 2018, 01:44:06 PM »
If I set a mesh's properties to

Units = Export using meters

then I can no longer see the mesh in the preview window.

Is there a way to automatically zoom to fit the mesh? Thanks.

WM_Moderator

  • Global Moderator
  • World Machine Veteran
  • *****
  • Posts: 35
    • View Profile
Re: Can't see mesh in preview window
« Reply #1 on: April 01, 2018, 10:29:17 PM »
@posfan12 -

There is currently no zoom-to-fit option for the 3D view.  Let me see if we can add a modifier to make sure the scale doesn't go weird like it currently does in the next dev build, though!

posfan12

  • World Machine Veteran
  • ***
  • Posts: 48
    • View Profile
Re: Can't see mesh in preview window
« Reply #2 on: April 02, 2018, 09:08:55 AM »
There *is* a "Fit" button under the preview window, and it allows you to zoom to fit the heightmap. But it only works when the heightmap is normalized between 0 and 1.

WM_Moderator

  • Global Moderator
  • World Machine Veteran
  • *****
  • Posts: 35
    • View Profile
Re: Can't see mesh in preview window
« Reply #3 on: April 26, 2018, 04:18:36 PM »
Hi posfan12! Check out the latest dev release, just came out yesterday. Changing the units in the mesh output should no longer impact the views. Give it a shot and let me know! :)

- Your friendly neighborhood forum moderator :D