• Welcome to World Machine Community. Please login or sign up.
 
October 16, 2019, 07:24:55 am

News:

Read the Development Diary for an inside look at World Machine's progress!


Device-Tabs lost at the second monitor

Started by JackMcRip, July 28, 2008, 10:19:50 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

JackMcRip

Hi,
Thanks for this nice program :-)
This is my first post.

I want to help to develope worldmachine.

I think Its a Bug:
At my first Monitor The Worldmachine shows all devices in tabs.
If I drag the Worldmachine-window to the second monitor I see it too.
But If I drag the size of the window bigger the tabs (and only the tabs) lost.
If I drag it then smaller and move back to the first window, the tabs missed continue.

After I click the button "maximize" in the right_top of the window at the first screen I get the tabs back.

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

Shortcuts: ALT+S save/post or ALT+P preview