Problem with the texture of terrains

When I am trying to construct any terrains, it seems to me that the texture of the terrains are so smooth that it isn’t a realistic terrain to me (e.g. advanced Perlin). Even I connected it with erosion and clicked the ‘build’ button, it still seems the terrain is unrealistically smooth. I tried to reinstall the program but in no vain. Can someone please tell me how to fix this?

The construction is like this (just the template provided when I start WM). However, for all other generators / naturals, they are all very smooth either.

Hi there,

It looks like the terrain is unlit or low resolution, which might be causing the problem. Try:

  1. Click the “Shaded” button on the leftside toolbar to make sure you’re looking at a lit terrain

  2. Go to Project Settings and check that the resolution slider is high enough to produce the detail you’re looking for. And then of course, make sure you build the world using the big green button.

Thanks! Problem solved :slight_smile: