SOS! Tiled Build "Failed!"

I have recently purchased WM Professional, and I have had repeated issues getting a 16 km x 16 km tiled build to work. I have tried using online guides to change the Project Settings SEVERAL times, to no avail. The tiled build compiles rapidly, the levels are “Built” and after completion there is data output to the output folders, but the “State” of the build during “Blending” says “Failed!” Can you offer any guidance as to why this is happening? Attached are the current Project Settings, but I have tried several diff variations of this, including: minimizing the number of tiles per side, the dimensions and resolution of the tiles, etc, etc, etc.

P.S. I have an HP Omen laptop with an NVIDIA RTX 2080 gpu, Intel i9 (16 core) cpu and running Win 10.

Hi there,

Sorry to hear you’re having trouble.

The merging stage is where WM blends together the various tiles and writes to the final output files.

Usually a failure at the merge stage is because an output can’t write to disk. The most common reasons are:

  1. Does the output have data? Any output that is set to export as a tile but has a red status in the world (perhaps because it has no input?) will not output data, and will cause the tile to report as “failed”.

  2. Is the filename correct? An invalid path can cause WM to not be able to write the file to disk, also causing a failure.

You said there is data output to the project folder; what output are you expecting to get but are not receiving output files from?

Hello @josh,

In addition to what @Stephen said above, it could also be that the “cache” drive world machine is swapping data to, doesn’t have any free space left on it. By default, it’s your C: drive. You can check in your “Program settings>paths” tab to find out where your temporary files folder is located. Check if it has files written to it. If yes, delete all contents of this folder, and try building again.