World Machine Not Loading

Hello

Installed World Machine Standard 3028 and when I run it, the “New Project” screen loads up but then just hangs. After a while it goes to “Not Responding” . I then have to close the window via Task Manager.

I’m running Windows 10 ( All the latest patches installed up to 26/10/2019) with 16GB of memory.

I’ve tried running it as Administrator but still gets the same issue.

I know it’s not much info to go on but any ideas what might be causing this behaviour ?

Is there any log files it creates on load up ?

Thank you

Hi Kane,

Sorry to hear you’re having trouble.

This problem is better suited for troubleshooting on the Helpdesk. Go there below:

Open a Ticket

Here’s a few questions that will help track this down:

  • Have you run any previous versions of World Machine without running into this issue?
  • World Machine creates a log file in %APPDATA%\World Machine Standard\worldmachine_log.txt. If that file exists, include the contents (this file displays your license key, so don’t post the contents here!)

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.