3D Previews after 1k+ Build not working / UI slow

Hello.
Have tried this in both 4020/4030. Building any terrain or project at higher than 1k is not working. It builds, completes, then I get a spinning icon in the upper left, 3D preview becomes a flat square and gets super super slow, unresponsive. I’ve tried uninstalling, restarting, drivers, etc. Any thoughts or guidance much appreciated!

-Alex

Hi there,

Hmm. What kind of video card are you using? My first guess is there’s something driver or GPU related going on.

Go to Program Settings->Display Options, and slide Geometry vertices and Terrain attributes all the way to the left, and apply that change.

Then select a new device to build the view again, and see if it fixes the problem. If so, it’s a videocard-related issue.

Hello Stephen,
Thanks for the quick reply.
I’m using an RTX A5000 with the latest NVIDIA drivers.

Yes, reducing the geometry/terrain attributes does allow the build to display.

So I just tested it on two more machines. One which also has an rtx a5000, one with a 2080ti.
Same error on the other rtx a5000, while the builds work fine on the machine with the 2080ti.

Since I’m using the latest driver… Any thoughts?
Note that all of my other 3D apps are behaving fine. Unreal, Maya, etc.

ty!
-A.

Hmm. There have been some issues reported before with Quadro cards/drivers, and I suspect the RTX A5000 is using those?

I don’t have the hardware here to replicate so its quite challenging to figure out why there seem to be issues.

Try restoring them to their standard/full value one at a time - do you need to have both reduced, or just one? This may help to at least isolate the subsystem that is affected.

If you go to help->System Info, can you post a screen capture of the “General Stats” section?