Application unregistered, error licensing

The application was activated and used previously on the same PC. Recently I tried to open and it gave an error that application is not yet registered on this machine, trying to register gives an error, that all licenses are in use (it is installed only on one machine).
Sending an email to support does not help… no response.
Any other way to reset all registrations for installations and why current registration will reset?

Thank you

The same thing happened to my WM install, when I installed the new license-free Vue. No other option but to open a support ticket. In my case it took 19 days for support to respond, but the problem got fixed (Was a case of messed up machine id on their server). So if you filed a ticket, nothing to do but wait…

Edit: Forgot to mention, but I tried everything possible on user end, nothing worked. So if it’s the same case with your install, just sit back and pester support.

здорова мужик, было нравки смотреть твои гайды

i did have the same issue, i just created ticket and issue was solved in a week or soo (do not remember actuall time ranges)

sooooo - think only developer can help with this