Devices not building in the background at 2k

As title, in 1k res all devices build in background, not the case for 2k, even the basic devices which should not require much calculation time

Hi Jak,

Go to Preferences->Build Options. Towards the bottom, make sure “Refine until resolution” is set to 2k; the default setting is 1, but this is adjustable exactly for this reason.

1 Like