Knob issue not fixed

In 4020 Basic
It say

  • Fixed issue where adjusting a slider not with the knob would not commit the change

But I still have this problem.
Can someone confirm this.

Regards

Hi Hotshot,

I am not having the issue, when I adjust without using the knob it commits.

Can you post up some useful screenshots or a file and we can investigate further.

Hi !
Thank you for replying.
It might be something with my Windows install iduno (20H2).

Not sure but I think it worked first, but now it is broken.
I tryed to unistall and remove the folder in windows an install it again but it is still not updating correctly.

There is a way to get it to work again but it is kind of iffy. If I drag the knob to Max and Min possition it then starts to work.

Desktop 2021.04.24 - 08.39.50.01.zip (1.8 MB)

1 Like

I have now dowloaded it and installed it on a new PC.
The new pc have also this problem. Adjusting a slider not with the knob would not commit the change

1 Like

I can confirm it updates whilst sliding the knob on the release version of 4020.

1 Like

Hi HYLK,

I think hotshot was saying originally that it won’t commit if you change the slider NOT using the knob.

But for me either way commits.

We need reproduction steps or clear screenshots to confirm.

@Hotshot can you post up, directly, some screenshots?

Notis that this is the FREE Basic version of WM
I have attached a video in the zipfile above

1 Like

Woops I misread it, thanks for the clarification. And as with you, for me both methods commit as well!