Mesh output slow

It’s much slower than on 3.x versions (18 seconds compared to less than 1 second) when building it trough the build button, while its build times seem normal when building in the background

1 Like

Good catch! mesh output was auto exporting on every build, even when that option was unchecked. I’ve fixed this for the imminent build 4014

1 Like