World machine to UE4 problem

I am trying to import a terrain from WM to UE4, but encounter some problems:

(I have tried to post this in UE4 forum 6 times, but unable to successfully login to my account sorry)

  1. When I import the terrain to UE4, it seems the terrain is magnified 4 times. I tried to scale the terrain up 400% (x, y-axis to normalize), but then when I am placing the foliages, there become 4 times smaller. I don’t want to scale down every prop I placed in UE4 every time. Are there any ways in which WM can fix this problem? (see the photo below)

  2. When I import the terrain to UE4 (513x513). There is a ‘frame’ -like area surrounding the terrain and the texture is of that area is scratched. I checked, it seems the imported map is 568x568, instead of 513x513. Is there any way to fix this? (see the photo below)

Thank you very much.


I’m not familiar with UE4, but do know of this guide on the WM website, maybe it can help you.

Good luck!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.