WorldMachine is not letting me build my project

im very new to worldmachine, when i try to build my project it says its skipping everything and the quality stays the same, how do i get this to stop?

@Eyes_of_Tomorrow Could you show us your graph?

the device workflow?

@Eyes_of_Tomorrow Tough to diagnose the issue without any insight on how project was constructed in the first place. I mean your device graph, yes.

nevermind i fixed it

1 Like

I see that you’ve already fixed it, but just in case anyone else runs into a similar issue (one of my biggest pet peeves is googling an issue I’m having only for most of the results to be forum posts where the solution is never given), my guess is that the build resolution is still at the default 513 x 513 according to the build window, so it’s likely the devices are being skipped because they had already been refined to 513 x 513 resolution without needing to be built.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.