Worldmachine not launching

Running WM 3026

  1. I was working on a multibiome macro when my pc froze. I could save the WM folder, so I did. I then closed WM normally. Then I had to restart my computer, I did. Once it was back on I tried opening Worldmachine again, but it never opened.
    I have tried the following things:
    Reinstalling, (same location and a different location)
    Restarting my PC.

It gets stuck on this screen:

I really really really hope someone can help me.

Best regards, Zhyrr

Hi there,

Very odd. I’m not sure at all what would have happened here, but one thing to try is removing your world.ini file. This doesn’t happen with just a reinstall.

  1. Open “%APPDATA%\World Machine Professional” (or Standard if that is your edition)

  2. Remove the file world.ini

You will need your license key to re-activate World Machine when you run it next.

Let me know if this helped!

1 Like

You are a legend!
Thank you so MUCH <3 <3 <3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.