Worlds don´t build properly

Hi,

this is my first post so forgive me if I forget anything.

So a couple months ago, I think in octobre, I bought WM and tried making a landscape for a game. It worked perfectly the whole time.

However, just a couple days ago, WM stopped building my worlds correctly. There is so much detail missing on a simple 10km x 10km map. I´ve tried changing the resolution and it did change a bit but its still not anywhere close to what the resolution should be.

I don´t think I´ve changed anything in the settings or anywhere else because I don´t even know how to get there.

I also attached a screenshot of on of the example worlds.

Thank you.

Hi Patrick,

Two things.

  1. That does look roughly like I’d expect for a 1k build of that example world. You can increase the resolution by going to Main Menu->Project->Project Settings and set the slider to 2049, then build the world with the big green button on the toolbar.

  2. To support a wide range of video cards and interactivity, WM can limit the resolution it displays. It might have somehow got set to a low value. Open up the program settings (Main Menu->Project->Program Settings). Click the Display Options tab. Good general settings for modern systems would be a Geometry vertex limit is at 2k, and texture limit at 8k. If your output disappears after changing the setting, reduce the values.